Skip to end of metadata
Go to start of metadata

Prerequisites

To use Adeptia Connect effectively,

  • you must have a basic understanding of the cloud applications between which data needs to be exchanged
  • Browser's pop-up blocker is disabled

Supported Browsers 

  • Firefox 33.0 or later

  • Safari 6.0 or later

  • Internet Explorer 9 or later

  • Chrome 39.0 or later

  • No labels